Share
View previous topicGo downView next topic
avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Messed up symbols

on 7/5/2013, 1:00 pm
Hey, I was in the middle of animating Dodge vs Regnum when I put an animated Graphic in for Dodge (Yo-Yo Kirby's spinning kick), and for some reason, it spits out the first frame of Dodge's running animation. This isn't the first time I've had this, but I've no idea how to fix it. Any help?





Latest spritesheet - Dodge the Boost Brawler (GBA Style - Cameo [Basic] Pack)
avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Re: Messed up symbols

on 7/5/2013, 2:02 pm
Probably your bitmaps have the same name. You know how when you copy and paste a frame into flash from fireworks or whatever, and it makes the name Flash0 or whichever the other name it uses? Well Thats probably what happened to you is both those images had the same name.
And easy way that I avoid this problem is by making the entire background of your sprite sheet transparent, and importing that entire thing into flash. Makes it easier and more organized cause now you don't have to have a million bitmaps in flash rather then just your sprite sheet.
avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Re: Messed up symbols

on 7/5/2013, 3:44 pm
That's what I've always done. I've made sure they all have different names, as well giving them transparent bgs.





Latest spritesheet - Dodge the Boost Brawler (GBA Style - Cameo [Basic] Pack)
View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum