Share
View previous topicGo downView next topic
avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Sound out of sync

on 6/25/2012, 5:34 pm
I've been working on an animation lately and at about 2 minutes and 20 seconds in the sound gets really out of sync...
This used to happen to me before, and I fixed it by changing the audio to 64kbps... But why is it happening now?
Can anyone help? I'd rather not post the animation cause I don't wanna show people till it's finished but if anyone needs to see it to help just PM me





avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Re: Sound out of sync

on 6/25/2012, 8:13 pm
Try changing the Sound Quality, try all of the options. Same thing happened to me, until I tried all of the options. and then It got back in sync when I put the Quality to Best





The Unstoppable Ala Rubra

avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Re: Sound out of sync

on 6/26/2012, 1:05 am
Ohhh right :O
Thanks man, it actually seems to work a bit better now Very Happy





avatar
Moderator
Moderator
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profilehttp://www.youtube.com/user/sonicXrules123

Re: Sound out of sync

on 6/26/2012, 2:03 am
do you have a song playing? I noticed that without a song, no matter what the sound lags. if you have that problem find a random song and mute it. that should work.







ADOPT A CHAO!!
(figuratively speaking of course)
avatar
Spritan
Spritan
Reputation:
Age:
Posts:
Registration Date:
Location:
View user profile

Re: Sound out of sync

on 6/26/2012, 7:21 am
Yeah I have a song playing all the way through from about 7 seconds, and I already did that trick at the start to stop any sounds from lagging... But I think the sound is alright now I guess Very Happy





View previous topicBack to topView next topic
Permissions in this forum:
You cannot reply to topics in this forum